Close

Zenius 的驱动程序

Zenius

Microsoft Windows Drivers

须知:要使用该版本驱动程序,必须升级打印机固件。

OS Supported: 驱动程序兼容性表

 

下载驱动程序版本历史记录


 

Mac 驱动程序

须知:要使用该版本驱动程序,必须升级打印机固件。

OS Supported: 驱动程序兼容性表

 

 

下载驱动程序版本历史记录

 


 

Linux 驱动程序


 

固件

 

IMPORTANT NOTE :

To use this version of firmware, a driver upgrade of your printer(s) is required.

如果您当前的固件版本低于或等于V.1304,您的打印机在升级到当前版本之前必须先升级到V.1506固件。

 

要升级固件,请仔细阅读本 常见问题解答。 
更多详情,请联系当地 Evolis经销商。

 

下载固件版本历史记录

 

 

耗材 和 清洁套件